SBOT STATUS

From IridiaWiki
Revision as of 14:55, 14 October 2005 by Rogrady (talk | contribs)
Jump to navigationJump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

The goal of this page is maintaining an updated list of the status of the s-bots in IRIDIA For each s-bot, a short list of hardware/software problems should be given. Every time an error/problem occurs while experimenting with the s-bots, it *must* be recorded here.

sbot6

Working

  • Tracks
  • Rotation
  • Camera (bit out of focus)

Not working

  • Traction sensor not working at all
  • Gripper. Open close mechanism gets stuck occasionally
  • Accelerometer has tendency to jump to +/- 180 degrees. Otherwise working. Fixable by limiting values.
  • Camera bit out of focus

Comments

  • First generation


Last tested 14th October 2005


sbot 8

Working Tracks Gripper Rotation Accelerometer

Not working

  • Traction sensor not working at all

Comments

  • first generation

Last tested 14th October 2005

sbot 9

Working'

  • Tracks
  • Gripper
  • Rotation
  • Camera (quite a red image)

Not Working

  • Proximity sensor 7 not working
  • Traction sensor not working at all
  • Light Sensor
  • Accelerometer has tendency to jump to +/- 180 degrees. Otherwise working. Fixable by limiting values.

Comments

  • First generation


Last tested 14th October 2005


sbot 13

Not Working

  • Gripper broken (plastic on the gripper socket is broken, cannot be used)


Last tested 14th October 2005


sbot 19

  • IR n 15 is not working at all
  • Last tested 11th October 2005

sbot 22

Working

  • Gripper
  • Rotation
  • Tracks
  • Proximity Sensor
  • Traction Sensor (bit rigid)
  • Camera

Not working

  • Ground sensor 0 broken (very low sensitivity)


Last tested 14th October 2005

sbot 23

  • gripper doesn't close firmly
  • point of gripper tooth broken
  • flexible arm
  • one treel broken ??
  • Last tested 3rd October 2005

sbot 24

  • Camera out of focus
  • Last tested 3rd October 2005


sbot 26

Working

  • Tracks
  • Gripper

Not working

  • Rotation ???
  • No network connection
  • Plastic of LED ring snapped.
  • Last tested 3rd October 2005


sbot 30

Working

  • Gripper
  • Rotation
  • Tracks
  • Proximity Sensor
  • Traction Sensor
  • Camera

Not working

  • cracked perspex on camera tower
  • camera image quite red


Last tested 14th October 2005


sbot 32

Working

  • Traction Sensors
  • Proximity Sensors
  • Gripper
  • Rotation
  • Tracks

Not Working

  • Camera very out of focus


Last tested 3rd October 2005

sbot 35

Working


Not Working

  • Promiximity sensors 2,7,12
  • Power shuts off intermittently / sometimes won't power up at all
  • Last tested 14th October 2005

sbot 36

  • Accelerometer starting values are near +/- 180. Does register change - maybe usable by addition of constant before reading.
  • Last tested 3rd October 2005